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1. Creating a Basic Publication 

 Create a Publication from a Publication Design Templates  
 Replace Design Object Placeholders 
 Create a Blank Publication  
 Add Text  
 Insert a Picture from a File 

 

2. Modifying a Publication’s Layout and Structure 

 Insert and Delete Pages 
 Insert a Text File 
 Size and Move Text Boxes and Picture Frames 
 Connect Text Boxes  
 Divide Text Boxes into Columns 
 Move a Page  
 Create and Use a Master Page 

 

3. Editing Content in a Publication 

 Edit Text in a Publication 
 Research Information  
 Find and Replace Text  
 Check Spelling  

 

4. Formatting a Publication 

 Format Text 
 Apply Schemes 
 Insert Symbols 
 Indent Paragraphs 
 Change Spacing Between Paragraphs  
 Control Paragraph Flow  
 Create Paragraph Styles  
 Format Text Boxes  

 

5. Formatting Pictures in a Publication 

 Format Picture Frames 
 Crop a Picture 
 Wrap Text Around a Picture  
 Insert WordArt 
 Insert a Design Gallery Object 

 

6. Checking and Printing a Publication 

 Check the Design of a Publication 
 Verify Pictures  
 Create a Newsletter to Email 
 Preview and Print a Publication 
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Publisher Application Window 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Publication Designs 

 
Start a new publication based on 
a pre-designed one 

In the New Publication task pane on the left, under 
New from a design, click the category you want, and 
then click a publication type. 

Change the color scheme In the Publication Options task pane, click Color 
Schemes. Under Apply a color scheme, choose the 
color scheme you want. 

Change the font scheme In the Publication Options task pane, click Font 
Schemes. Under Apply a font scheme, choose the font 
scheme you want. 

Find a specific task pane Click the down arrow at the top of the task pane, and then 
click the task pane you want. 

Tip    If you don't see the task pane, on the View menu, click Task Pane. 

Objects Toolbar 

The Objects Toolbar is located on the left-hand side of the screen. If the toolbar is not 
present, open the View menu, select Toolbars then click on Objects. To create various 
objects, first select the tool. Then, with the curser in the shape of a plus sign (+), click and drag 
on the publication to define its size. 

 
Select Object tool – Can be used to select various objects. 

 
Text Box tool –Insert text boxes. Each text box can be customized for size and the text 
within can be formatted as desired. 

 Insert Table tool - Insert tables. Once the size of the table has been inserted in the 
publication Create Table options appear. 

 Insert WordArt tool – Can be used to insert a variety of WordArt text. 

 Picture Frame tool – Provides users with options of inserting an image. Options include 
inserting clip art, a picture from file or a scanner or camera. 

 Line, Arrow, Oval and Rectangle tools –Insert specific objects. Once inserted, the 
properties (such as line thickness and color) of the object can be modified by double-clicking 
on it.  

 AutoShape tools –Insert a variety of AutoShape objects such as octagons, smiley faces, 
hearts, block arrows, call outs, and stars.  

 Design Gallery Object tool – Can be used to insert Publisher-specific objects such as 
Reply Forms, Phone Tear-Off, Calendars, and Picture Captions. 

General Keyboard Shortcuts 

Open a Publication Ctrl + O 
Save a Publication Ctrl + S 
Print a Publication Ctrl + P 
Close a Publication Ctrl + W 
Undo Ctrl + Z 
Help F1  

Navigation Shortcuts 

The Previous Page Ctrl + Page Up 
The Next Page Ctrl + Page Down 
Go to Page F5 or CTRL + G 

Edit/Format Shortcuts 

Bold Ctrl + B 
Italic  Ctrl + I 
Underline Ctrl + U 
Copy selected text or object Ctrl + C 
Cut selected text or object Ctrl + X 
Paste text or object Ctrl + V 
Delete selected text/object Ctrl+Shift+X 

Shortcuts for Objects 

Nudge Selected Objects Arrow Keys 
Bring object to front ALT + F6 
Send object to back ALT + Shift +F6 
Select all objects CTRL + A 
Group selected objects CTRL + Shift + G 
Switch between making 
an object transparent or opaque CTRL + T 

Adding Clip Art 

1. From the Insert 
menu, select 
Picture→Clip 
Art. 

2. Clip Art options 
will appear in the 
Task Pane. 

3. Insert a search 
word or phrase 
and click Go.  

4. Locate an image 
to be inserted. 

5. Click and drag 
the clip art to 
the desired 
location. 

6. Click and drag 
the white 
handles to resize 
the inserted 
image. 

 
 

Menu Bar 

Standard 
toolbar 
Formatting  
Toolbar 

Objects  
toolbar 

Publisher 
Window Task 

Pane 
Scratch Area 

Page 
Sorter 

Status Bar

Rulers 
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Start a New Publication 

1. To start a new publication based on a pre-designed one: 

2. Start Microsoft® Office Publisher 2003. 

3. In the New Publication task pane on the left, under New from a 
design, click the category you want.  

4. Then click a publication type from the New Publication task pane. 
 

Replace Design Objects 

To replace text in a text box: 

1. Select the text in the text box you wish to change. 

2. Type new text. 

To replace clip art images in a picture frame:  

1. Select the picture frame containing the clip art image you wish to 
change. 

2. Right click the image to display the context menu and select 
Change Picture Clip Art to display the clip art task pane. 

3. In the Clip Art task pane’s Search For text box, type a word or 
phrase that describes the image you wish to find and click Go to 
begin search. 

4. In the Results area, click the desired clip art to insert it. 
 

Saving a Publication 

To save a publication for the first time, or with a different name, or to 
a different location: 

1. Choose File → Save As. 

2. Select a folder from the Save In drop-down list. 

3. Type the filename, click Save. 

5. To save an existing publication with the same name: 

4. On the Standard toolbar, click the Save button.  

 

Create a Blank Presentation  

To create a blank publication:  

1. Choose File→New to display the New Publication task pane. 

2. In the New Publication task pane on the left, under New from a 
design, select Blank Publications.  

3. In the preview gallery, select a publication type. 

 

Add Text 

1. If necessary, create a text box. 

a. On the objects toolbar, click the Text Box button. 

b. Point the crosshair mouse pointer in the place where 
you want the text box to appear and drag to make it 
the size desired. 

2. Type the desired text in the text box. 

 

Insert a Picture from a File 

1. On the Objects toolbar, click the Picture Frame button. 

2. Select Picture From File. 

3. Using the crosshair mouse pointer, drag the mouse diagonally 
until the picture frame is the approximate size you want it. 

4. In the Insert Picture dialog box, navigate to and select the picture 
you want. 

5. Click Insert to insert the graphic in the frame. 

6. If necessary, resize your picture frame. 

 
Insert, Delete & Move Pages 

To insert pages in a publication: 

1. Select the correct page sorter tab. 

2. Choose Insert Page. 

3. Type the number of pages you want to insert in the Number of 
New Pages field. 

4. Make desired changes and click OK. 

To delete a page from a publication: 

 

1. Select the page sorter tab of the page you wish to delete. 

2. Choose Edit Delete Page. 

To move a page in a publication: 

1. Select the page sorter tab. 

2. Drag the page sorter tab to the new location in the page sorter. 
 
Insert a Text File 

1. If necessary, create a text box. 

2. With the insertion point in the text box, choose Insert Text File. 

3. Navigate to the file that contains the text you wish to insert and 
double-click to insert. 

4. Click yes or no in the dialog box according to the text flow options 
you desire. 

Connect Text Boxes 

1. Select the first text box with the Text Overflow button displayed. 

2. Click the Create Text Box Link button on the Connect Text Boxes 
toolbar (the mouse pointer then turns to a pitcher). 

3. Position the pitcher mouse pointer over the text box you want to 
connect and click once. 

Divide Text Boxes into Columns 

1. Display the Format Text Box dialog box (Double click the text box 
border or choose Format→ text box). 

2. On the Text Box tab, click the Columns button and indicate the 
number of columns you want. 

3. Click OK twice to return to publication. 
 
Use Master Page 

1. Choose View→Master Page to access the default master page. 

2. Add or change design/layout elements as desired. 

3. To return to publication, choose View →Master Page again or 
CTRL + M. 

 

Apply Schemes 

1. From the Format menu, choose either Font Schemes or Colour 
Schemes. 

2. Select desired scheme from the task pane. 

Formatting Text 

1. Select the text you wish to format. 
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2. Use the Formatting toolbar or Format menu to make desired 
changes. 

 

Formatting Text Boxes 

1. Right click on the text box you wish to format. 

2. Choose Format Text Box  

3. Make desired changes from various sections and choose OK. 

 

Working with Paragraphs 

To indent paragraphs: 

1. Place the insertion point in the desired paragraph. 

2. Use the Increase Indent or Decrease Indent buttons on the 
Formatting toolbar. Or; 

3. Choose Format→Paragraph and make desired selections. 

To change the paragraph or line spacing: 

1. Place the insertion point in the paragraph you wish to affect. 

2. Choose Format→Paragraph and make desired selections. 

 

Wrap Text Around a Picture 

1. Select the picture frame you intend to wrap text around. 

2. On the Picture toolbar, click the Text Wrapping button. 

3. Select desired option. 

 

Insert a Design Gallery Object 

1. On the Objects toolbar, click the Design Gallery button. 

2. On the Objects by Category tab, select the category of your 
choice. 

3. From the Design Gallery, select a Design Gallery object. 

4. Drag the object to a location of your choice. 

 

Check the Design of a Publication 

1. Choose Tools→Design Checker to check the publication for errors 
and display the Design Checker task pane. 

2. Use the task pane to check and fix any errors. 

 

Create a Template 

1. Create a publication or open an existing publication that you want 
to use as a template. 

2. Choose File→Save As. 

3. Provide a template name in the File Name text box. 

4. From the Save As Type drop down list, select Publisher Template. 

5. Click Save. 

 

Print Preview & Print a Publication 

1. Click the Print Preview button on the Standard Toolbar, use the 
one page view or multiple page view. 

2. Click Close to close Print Preview and return to publication. 

3. Choose File→Print to print the publication with options. 

 
 



  PPuubblliisshheerr 

EExxeerrcciisseess 
 

Computer Training Solutions           5 of 5 
 

Exercise 1   

1. Open Lab Editing. 

2. In the article text box at the top of page 2, type February Employee Report. 

3. In the article text box at the bottom of page 2, insert February Employee Report.doc. 

4. Click No when asked if you want to use autoflow. 

5. Connect the text box on page 2 with the empty text box on page 3 so that the overflow text from the first box flows 
into the second. 

6. Add a Continued On Page notice on page 2 and a Continued From Page on page 3. 

7. Move the text box on page 3 above the horizontal ruler guide. 

8. Add Employee Report as left-aligned header text to the Master Page and 2004 as right-aligned header text to the 
Master Page. 

9. Move the blank page 4 so it becomes the new page 1. 

10. Save the publication as My Employee Report and close the publication. 
 
Exercise 2  

1. Open Lab Picture Format. 

2. Apply a border to the picture frame containing the books. Format the border in a colour, style and weight of your 
choice. 

3. Crop the picture of the books to eliminate part of the background of the picture. The border of the picture should just 
surround the perimeter of the books. 

4. Use the Insert WordArt tool to add the text Books & Beyond to the top of the page. Format the WordArt text to 
appear in a colour and WordArt style of your choice. 

5. Add a Design Gallery Object with the category of Borders called Borders Woven Corners to the page. 
 

6. Save the publication as My Lab Picture Format close it. 
 


