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1. Creating a Custom Design Template 

 Create a Custom Color Scheme 
 Set Up a Slide Master 
 Apply Bullet Formatting to Bullet Levels 
 Add or Remove Objects on the Slide Master 
 Add a Title Master 
 Add a Footer to a Slide 
 Copy Slides to Another Presentation 
 Modify the Formatting of the Notes Master 
 Save a Design Template 

 

 
2. Adding Tables, Organization Charts and Diagrams 

 Create a Table on a Slide 
 Create an Organization Chart 
 Edit and Format an Existing Organization Chart 
 Create a Diagram 
 Draw a Flowchart 

 

3. Adding Special Effects 

 Add Sounds and Movies  
 Add Animations 
 Emphasize Objects 
 Recolor Objects 
 Set a Motion Path 
 Set the Order of Effects 

 

4. Delivering a Presentation 

 Add Hyperlinks and Action Buttons 
 Set up a Custom Show 
 Annotate a Presentation 
 Work with Slide Timings 
 Set up a Slide Show to Repeat Automatically  
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PowerPoint Application Window 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

PowerPoint Views 

 
 
 
 
 

PowerPoint Views 

 
 
 
 
 
Normal View provides you with the slide, speaker notes and the presentation outline in one 
editing window.  Most time is spent in normal view creating and editing slides. 
 
Slide Sorter View is the best view for: Changing the slide order, deleting slides, adding 
transitions. 
 
Slide Show View: Displays your presentation as an electronic slide show. 
 

General Keyboard Shortcuts 

Open a Presentation Ctrl + O 
Save a Presentation Ctrl + S 
Print a Presentation Ctrl + P 
Close a Presentation Ctrl + W 
Undo Ctrl + Z 
New Slide Ctrl + M 
Help F1  

Navigation Shortcuts  

The Previous Slide Page Up 
The Next Slide Page Down 
The First Slide Ctrl + Home 
The Last Slide Ctrl + End 

Formatting Shortcuts 

Bold Ctrl + B 
Italic  Ctrl + I 
Underline Ctrl + U 

Slide Show Shortcuts  

These shortcuts only work in slide show view. 
End Slide Show  Esc 
Display Specific Slide Slide # + Enter 
Toggle Screen Black B 
Stop Automatic Show S 
ShowHide Pointer A 
Change Arrow to Pen Ctrl + P 
Change Pen to Arrow Ctrl + A 
Erase Screen Annotations E 
Run Presentation F5 
 

Presentation Tips 

Six by six rule 
Limit the text to about six lines, six words per line - Information on 
slides is meant to highlight the important points. 

Bullets points are not sentences  
Reveal the key idea only and elaborate on each point, adding details as 
you present.  

Use minimal fonts 
Limit the number of fonts for the entire presentation to no more than 
three fonts used consistently throughout. 

Font size 
Titles should be between 36 & 44pts. Text should not be smaller than 
28pts. 

Mix it up 
Avoid having more than three plain text slides in a row.  Try to enhance 
your slides with other objects. 

Backgrounds 
Use a dark background with brightly coloured text for an on-screen 
presentation.  Use clear, light backgrounds with dark text for an 
overhead. 

Contrast 
You should contrast font colours sharply with the background to ensure 
readability.  Use bold and italic for emphasis only – heavy use diminishes 
their effectiveness. 

Animations 
Avoid overuse of animations – keep it simple as to not overwhelm your 
audience and lose your message in the technology. 
When you present a slide show, your content should be the main focus.  
You want the tools you use (builds, animations, transitions) to help 
emphasize your points not draw your audience’s attention to special 
effects. 
Design your slides so your points fly in from the left – since we are 
accustomed to reading from left to right.  To emphasize a point, have the 
point fly in from the right. Keep animations on screen. 

Review your presentation with the following points in mind: 
• Is your message clear? Did you achieve your intended results? 
• Are your graphics and illustrations clear, appealing, and relevant 

to the topic? 
• Is your close memorable?=NOW() Returns the 

 current date 
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Creating a Custom Color Scheme 

1. Choose Format → Slide Design or right-click on a blank area 
of the slide and choose Slide Design 

2. At the top of the Slide Design 
pane, click Color Schemes 

3. At the bottom of the Slide Design 
pane, click Edit Color Schemes 

4. Double-click the colored square(s) 
to the left of the color property 
you want to change and double-
click the new color 

5. Click Apply  
 
Setting Up a Slide or Title Master Slide 

1. Choose View → Master → Slide Master to display Slide Master 
view 

2. Choose Insert → New Slide Master to insert a new slide 
master or Insert 
→ New Title 
Master to insert a 
new title master 

3. Make any desired 
changes, such as 
background color, 
font, size, 
alignment, 
placement of text 
and graphics, 
header and footer 
text, design 
template 

 
Formatting Custom Bullets 

1. On the Slide Master, select the body text levels to which you 
want to apply the bullet style.  

2. Choose Format → Bullets And Numbering or right-click and 
choose Bullets And Numbering 

3. For symbols, click Customize and double-click the desired bullet 
symbol 

4. Tip:  For pictures, click Picture and double-click the desired bullet 
picture 

 
Adding a Footer 

1. Choose View → 
Header And 
Footer 

2. Check the Date 
And Time check 
box to include the 
date and time 

3. For a fixed date, 
select Fixed and 
type the fixed date 

4. To update the date 
automatically, select 
Update 
Automatically and if 
desired, select a 
date format 

5. Check the Slide Number check box to include slide numbers 
6. To include footer text, check the Footer check box and enter the 

desired text 
7. Check the Don’t Show On Title Slide check box to hide the 

footer from the title slide 

8. Click Apply to apply the footer to the current slide or Apply To 
All to apply the footer to all slides 

 
Modifying the Notes Master 

1. Choose View → Master → Notes Master 
2. Modify the desired elements 
3. Click Close Master View 
 
Saving a Custom Design Template 

1. Choose File → Save As and enter a new design template name  
2. From the Save As Type drop-down list, select Design Template 

(*.pot) 
3. Click Save 
 
Adding Organization Charts 

1. On the Drawing click Diagram or Organizational Chart .  
2. Click the Organization Chart diagram, and then click OK.  
3. Do one or more of the following:  

• If you want to add text to a shape, right-click the shape, 
click Edit Text, and type the text.  

• Text cannot be added to lines or connectors in organization 
charts. 

• If you want to add a shape, select the shape you want to 
add the new shape under or next to, click the arrow on the 
Insert Shape button on the Organization Chart toolbar, and 
then click one or more of the following:  
 

Coworker to place the shape next to the selected 
shape and connect it to the same 
superior shape 

Subordinate to place the new shape below and 
connect it to the selected shape 

Assistant to place the new shape below the 
selected shape with an elbow 
connector. 

If you want to add a preset design scheme, click 
AutoFormat on the Organization Chart toolbar, 
and select a style from the Organization Chart 
Style Gallery.  

4. Click outside the drawing when you are finished.  

To add text to an Organization Chart Shape, click in the center of the 
shape, type the desired text, then click away from the shape.   
 
Adding Sounds or Movies from a File 

1. Choose Insert → Movies And Sound → Sound From File or 
Movie From File 

2. Navigate to the folder location where the file is stored and 
double-click the file 

3. Click Automatically or When Clicked to choose when the file is 
played 

 
Editing a Movie File Object 

1. Right-click the move object and choose Edit Movie Object 
2. Set property values for its play and display options and click OK 
 
Inserting a Sound or Movie with the Clip Organizer 

1. Choose Insert → Movies And Sound → Sound From Clip 
Organizer or Movie from Clip Organizer 

2. Double-click the desired clip 
3. Click Automatically or When Clicked to choose when the clip 

is played.  A sound icon that represents the sound file appears 
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Adding an Animation Scheme To Slide(s) 

1. Choose Slide Show → Animation Schemes 
2. From the Apply To Selected Slides option list, select an 

animation scheme 
3. Click on Play to test the animation scheme 
4. To remove an animation, in the Apply To Selected Slides 

options list, select No Animation 
 
Apply Animation to an Object 

1. Click the object to select it 
2. Choose Slide Show → Custom Animation or right-click and 

choose Custom Animation 

3. In the Custom Animation task pane, click , 
and do one or more of the following:  

4. If you want to: 5. Point to: 

6. make the text or 
object enter the slide 
show presentation 
with an effect 

7.  

8. Entrance icon 
and then click 
an effect.  

9. add an effect to text 
or an object that is on 
the slide 10.  

11. Emphasis and 
then click an 
effect.  

12. add an effect to text 
or an object that 
makes it leave the 
slide at some point 

13.  

14. Exit and then 
click an effect 

15. add an effect that 
makes an object 
move in a specified 
pattern 

16.  

17. Motion Paths 
and then click 
an effect 

 
Modifying an Animation Effect 

1. On the Custom Animation pane, in the Modify Effect control 
panel, click the property’s drop-down list and select the desired 
property value 
  - OR - 
On the Custom Animation pane, in the playlist, double-click 
the emphasis effect to display its properties dialog box, select the 
tab in which the property is located, set a new value and click OK 

 
Apply a Motion Path to an Object 

4. Click the object you want to animate. 
5. Choose Slide Show → Custom Animation or right-click the 

object and choose Custom Animation 
6. Click Add Effect, then choose Motion Path and  do one of the 

following:  
 
To apply a preset motion path: 
 
• Click a preset path or click More Motion Paths to choose 

from more options.  
 

To create a custom motion path: 
 
• Point to Draw Custom Path and then do one of the 

following:  
 
 

Click To Draw a Path 

 Freeform 

with both curved and straight 
segments. Drag to draw freehand 
shapes; click and move the 
mouse to draw straight lines 

 Scribble 

that looks more like it was drawn 
with a pen or to create smooth 
curves 

 Line 
that is a straight path. 

 Curve 

where you want the curved path 
to start, and then continue to 
move the mouse and click 
wherever you want to add a 
curve. 

• Do one of the following:  
o If you want to end the freeform or curved path and 

leave it open, double-click at any time.  
o If you want to end a line or scribbled path, let go of the 

mouse button.  
o If you want to close a shape, click at its starting point. 

Modifying a Motion Path Property 

1. On the Custom Animation pane, with the Modify control panel, 
click the drop-down arrow next to the desired property and select 
the desired value 
  - OR - 
On the Custom Animation pane, in the playlist, double-click 
the listed motion path effect, select the tab in which the property 
is located, set a new value and click OK 

2. Do one or more of the following:  
To Move a start or end point 

• On the slide, right-click on the motion path and then 
click Edit Points.  

• Drag the start or end point to the new location.  

 

End point 

Start point 

• Right-click on the motion path and then click Exit Edit 
Points.  

To Close an Open Motion Path 

Right-click the end point or the start point and then click 
Close Path.  

Resize a motion path 

1. Position the mouse pointer over one of the sizing 
handles.  

2. To increase or decrease the size in one or more 
directions, drag the mouse and do one of the following:  

 If you want to keep the center of the path in the 
same place, hold down CTRL while dragging.  
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 If you want to maintain proportions, hold down 
SHIFT while dragging.  

 If you want to maintain the proportions while 
keeping the center in the same place, hold down 
CTRL and SHIFT while dragging. 

3. Release the mouse, and then release CTRL or SHIFT.  

Adjust a motion path 

1. On the slide, right-click on the motion path and then 
click Edit Points, and drag an edit point on the motion 
path to adjust the shape.  

2. When you are finished, right-click on the motion path 
and then click Exit Edit Points.  

 

Edit point 

 

 
Move a motion path 

1. Position the mouse pointer over the motion path until 
the pointer changes to the cross-hair with arrows.  

2. Drag the motion path to the new location.  

Note The text or object associated with this path will not 
move when you move the path. When the animation plays, 
the associated item will jump to the starting point and then 
follow the path. 

 
Setting the Order of Animation Effects 

1. Choose Slide Show – Custom Animation 
2. On the Custom Animation pane, in the playlist, select the 

animation effect you want to reposition 
3. Click the Re-Order up arrow or down arrow to more the 

effect in the correct order 

Note  If you do not see the animation that you want to select in the 
list, make sure that each animation in the list is fully expanded. 

 

Collapsed list 

 

Expanded list 

 
 

Inserting an Internal Hyperlink to a Slide 

1. Select the text you want to hyperlink 
2. Choose Slide Show → Action Settings 
3. Select Hyperlink To to designate the Mouse Action On Click as a 

hyperlink 
4. From the Hyperlink To drop-down list, select Slide 

5. Select the slide title of the target slide and click OK 
6. Click OK to apply your new internal hyperlink settings 
 
Adding an Action Button 

1. Choose Slide Show → Action Buttons 
2. Choose the type of action you want to add 
3. Click and drag to draw the action button on the slide 
4. Set the action for the button: 

 For the Hyperlink To action, in the Action Settings dialog 
box, on the Mouse Click page, select Hyperlink To, from 
the Hyperlink To drop-down list, select the desired hyperlink 
type, click OK 

 For the Run Program action, in the Action Settings dialog 
box, on the Mouse Click page, select Run Program, click 
Browse to display the Select A Program to Run, navigate to 
the program you want to run and click OK 

 For the Play Sound action, in the Action Settings dialog box, 
on the Mouse Click page, check the Play Sound check box, 
from the Play Sound drop-down list, select the sound you 
want and click OK 

 
Creating a Custom Slide Show 

You might want to give a presentation to two groups in your company 
that work at two different sites. The slide show includes slides 1 
through 5. You can create a custom show named "Slide Show 1" for 
the first group that includes just slides 1, 3, and 5, and create a 
custom show named "Slide Show 2" for the second group that includes 
slides 1, 2, 4, and 5. Of course, you can always choose to run the slide 
show in its original sequential order. 

 

Slides for Slide Show 1 

 

Slides for Slide Show 2 

 

 
To Create the Custom Show: 
 
1. Choose Slide Show → Custom Slide Show 
2. Click New and in the Slide Show Name text box, type a name for 

the custom show 
3. In the Slides in Presentation list box, select the desired slide(s) 

and click Add 
4. If necessary, reorder the slides using the up or down arrows 
5. If necessary, remove any unwanted slide(s) by selecting the slide 

and click Remove 
6. Click OK to save the custom show and if necessary, click Close 
 
Show a Custom Show 

1. Choose Slide Show → Custom Shows 
2. Select the name of the custom show and click Show to run the 

custom show as a slide show 
 
Modify a Custom Show 

1. Choose Slide Show → Custom Shows 
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2. Select the name of the custom show and click Edit 
3. Add, remove or reposition the slides and click OK 
 
Delete a Custom Slide Show 

1. Choose Slide Show → Custom Shows, select the name of the 
custom show you want to delete and click Remove 

 
Annotate a Slide 

1. Right-click the slide and choose Pointer Options 
2. Choose Ballpoint Pen, Felt Tip Pen or Highlighter 
3. Position the mouse pointer at the location where you want to 

begin the drawing stroke 
4. Press and hold down the mouse button, dragging the mouse to 

start the stroke and releasing the mouse to stop the stroke 
5. To change to a different annotation tool, right-click to display the 

options and choose a new tool. 
6. To erase unwanted annotations from a slide, right-click and 

choose Erase All Ink On Slide or choose Eraser and drag the 
mouse across the annotation you want to erase 
 
Tip:  Press Esc to drop an annotation tool and return to normal 
viewing mode. 

 
OR 

 
Use the following keyboard shortcuts while running the presentation 
 

Erase on-screen annotations E 
Go to the next hidden slide H 
Redisplay hidden pointer and/or change the pointer 
to a pen 

CTRL+P 

Redisplay hidden pointer and/or change the pointer 
to an arrow 

CTRL+A 

Hide the pointer and navigation button immediately CTRL+H 
Display a black screen, or return to the slide show 
from a black screen 

B 

 
Work With Slide Timings 

Repeat the following process for each slide you want to set the timing 
for. 

1. In Slide Sorter view , select the slides you want to set the 
timing for (or do each one 
separately).  

2. On the Slide Show menu, click 
Slide Transition.  

3. Under Advance slide, select the 
Automatically after check box, and 
then enter the number of seconds 
you want the slide 

 
Setting a Slide Show to Repeat Automatically 

1. Choose Slide Show → Set Up Show 
2. Selected Browsed At a Kiosk (Full Screen) as the show type 
3. Click OK 
4. Choose Slide Show  View Show 
 
OR 
 
1. Choose Slide Show  Set Up Show 
2. From the Show Options section, place a checkmark 

beside Loop continuously until ‘Esc’ 

 
 
 
Tip:  It is not recommended that you use slide timings when 
doing an oral presentation.  
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Exercise 1  – Creating a Slide Master Design Template 

1. Open the file Sample – Master Slides.ppt.  This is the completed “look” you will give to the design template you’ll 
create in this activity.  Leave this file open for reference only.   

 
2. Open the file Practice -  Master Slides.ppt.  This slide displays the identical text however none of the slide design 

features are present.   
 

3. Working with the Practice - Master Slide.ppt file, display Slide Master view.  Reposition the left margins of the 
two text areas so that they are one inch to the left of the centre of the slide.   
 

4. Select the Slide Design – Color Schemes pane.  In the Apply A Color Scheme display list, apply the color 
scheme displayed at the top of the left column of available color schemes.   
 

5. Edit the color scheme you just applied by changing the following colors: 
 

i. Background:  Yellow 
ii. Title Text:  Dark Red 
iii. Text And Lines:  Dark Blue 

 
6. Insert the picture tapestry.wmf (found in the Activities folder)  

 
7. Resize the graphic to the left of the text boxes until it is vertically centered and takes up most of the vertical space on 

the slide.   
 

8. Insert a slide footer that lists the slide number, and a footer of “Shorham Presentation” .   
 

9. Return to Normal View to see the application of the slide master to the previously unformatted text.   
 

10. Delete all the text from the placeholders.   
 

11. Save the design template as Tapestry.pot. 
 

12. Close both files.   
 

13. Create a new blank presentation using the new Tapestry.pot template.     
 

14. Add a second blank slide to the presentation to see that the slide design is also applied to it.  Close without saving. 
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Gloria

Sally Rob Tom

Exercise 2  – Creating Charts and Diagrams 

1. Open the file Sample – Charts And Diagrams.  This is the finished version of the file you will build.  Leave it 
open for reference only.   
 

2. Open the file Practice – Charts And Diagrams.  This file contains nothing except an arrow.   
 

3. Create an Organization Chart in the upper-left corner of the slide as shown below: 
  

  
  
  
  
  
  
 
 
 
 
 
4. Format the organizational chart with the Primary Colors AutoFormat.   

 
5. Create a Radial Diagram in the lower-right corner of the slide as shown below.  Set the text size to be 24 pt.   

   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
6. Format the Radial diagram with the Primary Colors AutoFormat.   

 
7. Resize both charts as necessary to make sure that the Matrix Management arrow is completely visible.  
 
8. Save and close both files. 
 
 
 
 
 

 
Tom 

 
Gloria 

 
Rob 

 
Sally 

 
TEAM 
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Exercise 3 –  Adding Special Effects to a PowerPoint Slide 

1. Open the file Sample – Special Effects and then view it as a slide show.   
 
• Note the animation of the Title 
• Notice how the birthday cake is animated 
• Sound has been applied 
• All the animation occurs simultaneously, just after the slide contents appear.   

 
2. Minimize the file and use it as an example to refer to while creating a new presentation.   

 
3. Create a new presentation consisting of one completely blank slide.  Then, apply a design template of your choice 

for the slide background.   
 

4. Using the Clip Organizer, insert the birthday cake movie object, resize it, and center it in the slide.   
 

5. Insert two WordArt objects.  One with the text “Happy Birthday Chris!!!” and the other with “LOVE, the Gang” as 
WordArt objects.  Resize and format them similarly to the example file.   
 

6. Choose and apply an animation to the text “Happy Birthday… “ .  Have this WordArt object appear after the cake 
animation.  Then animate the WordArt text “LOVE…” to appear about 2 seconds automatically after the “Happy 
Birthday….” WordArt object. 
 

7. Apply the Big Title animation scheme to the slide.   
 

8. Apply the Applause sound file to the slide.   
 

9. Apply the Vertical Figure 8 motion path to the birthday cake.   
 

10. Apply the Grow/Shrink Emphasis effect to the “LOVE, the GANG!!!” WordArt object.   
 

11. Synchronize the custom animation so that the applause and grow/shrink effects start and stop at the same time.   
 
12. View the show, correct any errors.  Close both files, saving if prompted. 
 
Exercise 4 –  Links And Action Buttons 

1. Open the file Practice  – Links And Action Buttons.   
 

2. On Slide 1, in the text box above the bullet items, delete the text “For information on the following topics, click 
the links below // “.  If necessary, reposition the text box so that the remaining text is displayed nicely on the 
slide.   
 

3. Hide all the slides except the first slide.   
 

4. On Slide 1, in the bullet list, select the text of each bullet item and create an internal hyperlink to the 
corresponding information page later in the presentation.   
 

5. On Slides 2 through 6, add an Action button that returns the user to the first Slide 1.   
 

6. View the show, correct any errors, and save the presentation.   
 

7. Close all open files.   
 


