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1. An Orientation to PowerPoint 

 Orientation to Views 
 Navigate Through a Presentation 
 Run a Slide Show 

 

2. Beginning a Presentation 

 Create a New Presentation 
 Add Slides to a Presentation 
 Edit Slide Text 
 Apply Character Formats 
 Align Text and Change Line Spacing and Indents 

 

3. Templates and Slide Masters 

 Select a Template 
 Change Text and Bullets in Slide Master View 
 Adding a Footer 
 Change the Background Colour 

 

4. Enhancing a Presentation 

 Work with Drawing Tools 
 Use WordArt and ClipArt 
 Resize, Copy, Move and Duplicate Objects 
 Animate Objects 

 

5. Delivering a Presentation 

 Arrange Slides and Add Transitions 
 Create Speaker Notes 
 Print the Presentation 
 Save a Presentation as a PowerPoint Show 
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PowerPoint Application Window 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

PowerPoint Views 

 
 
 
 
 

PowerPoint Views 

 
 
 
 
 
Normal View provides you with the slide, speaker notes and the presentation outline in one 
editing window.  Most time is spent in normal view creating and editing slides. 
 
Slide Sorter View is the best view for: Changing the slide order, deleting slides, adding 
transitions. 
 
Slide Show View: Displays your presentation as an electronic slide show. 
 

General Keyboard Shortcuts 

Open a Presentation Ctrl + O 
Save a Presentation Ctrl + S 
Print a Presentation Ctrl + P 
Close a Presentation Ctrl + W 
Undo Ctrl + Z 
New Slide Ctrl + M 
Help F1  

Navigation Shortcuts  

The Previous Slide Page Up 
The Next Slide Page Down 
The First Slide Ctrl + Home 
The Last Slide Ctrl + End 

Formatting Shortcuts 

Bold Ctrl + B 
Italic  Ctrl + I 
Underline Ctrl + U 

Slide Show Shortcuts  

These shortcuts only work in slide show view. 
End Slide Show  Esc 
Display Specific Slide Slide # + Enter 
Toggle Screen Black B 
Stop Automatic Show S 
ShowHide Pointer A 
Change Arrow to Pen Ctrl + P 
Change Pen to Arrow Ctrl + A 
Erase Screen Annotations E 
Run Presentation F5 
 

Presentation Tips 

Six by six rule 
Limit the text to about six lines, six words per line - Information 
on slides is meant to highlight the important points. 

Bullets points are not sentences  
Reveal the key idea only and elaborate on each point, adding 
details as you present.  

Use minimal fonts 
Limit the number of fonts for the entire presentation to no more 
than three fonts used consistently throughout. 

Font size 
Titles should be between 36 & 44pts. Text should not be smaller 
than 28pts. 

Mix it up 
Avoid having more than three plain text slides in a row.  Try to 
enhance your slides with other objects. 

Backgrounds 
Use a dark background with brightly coloured text for an on-screen 
presentation.  Use clear, light backgrounds with dark text for an 
overhead. 
 

Contrast 
You should contrast font colours sharply with the background to 
ensure readability.  Use bold and italic for emphasis only – heavy use 
diminishes their effectiveness. 

Animations 
Avoid overuse of animations – keep it simple as to not overwhelm 
your audience and lose your message in the technology. 

When you present a slide show, your content should be the main 
focus.  You want the tools you use (builds, animations, transitions) to 
help emphasize your points not draw your audience’s attention to 
special effects. 
Design your slides so your points fly in from the left – since we are 
accustomed to reading from left to right.  To emphasize a point, 
have the point fly in from the right. Keep animations on screen. 

Review your presentation with the following points in mind: 
• Is your message clear? Did you achieve your intended 

results? 
• Are your graphics and illustrations clear, appealing, and 

relevant to the topic? 
• Is your close memorable?=NOW() Returns the 

 current date 

 

Menu  
Bar 
 
 
 
 
 
Outline  
Pane  

 
 
 
 
 
 
 
 

Drawing Toolbar Status Bar 

Slide Pane 

Notes 
Pane 

Normal View 

Slide Sorter 
     View 

Slide Show View 
 (from current slide) 
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Editing Slide Text 

1. Select the text you want to change by: 
Dragging to select variable text 
Double-clicking to select single word 
Triple-clicking to select entire paragraph 

2. Type new text in its place 
 

Saving a Presentation 

Choose File → Save As 
Select the location you want to save to 
In the File Name text box, type the name of the file and click Save. 

To update a file using the Save command, choose File → Save 
or click the Save button 
 

Running a Slide Show 

Click the Slide Show view button 
Click the left mouse button to advance to the next slide and continuing 

clicking to move through all slides 
To stop the slide show at any time, press Esc key. 
 

Creating a Presentation from the AutoContent Wizard 

Choose File → New 
From the task pane, choose From AutoContent Wizard 
Click Next button and select the presentation type you want to use 
Click Next and select the presentation style you want 
Click Next and enter a Presentation tile and slide footer 
Check or uncheck the Date Last Updated and Slide Number check 

boxes 
Click Next and Finish to complete the wizard. 

 
Creating a Presentation from a Design Template 

Choose File → New 
From the task pane, choose From Design Template 
Select the desired template and click its picture to apply it to the 

presentation 
 

Changing Background Color 

Right-click any blank space on a slide and choose Background 
Choose More Colors to display the color wheel, select a color and 

click OK 
Click Apply To All to change all slides, or Apply to change a single 

slide 
 

Adding Slides to a Presentation  

1. From the Formatting toolbar, click the New 
Slide button 

2. From the list of slide layouts, click to insert the desired layout 
To change an existing slide layout, select a new layout from the 
task pane 
 

Creating a Presentation from a Word Outline 

 Choose Insert → Slides From Outline and double-click the 
outline file name 
 

Formatting Text  

1.  
2. Change the font style by clicking on the Bold, Italic, or 

Underline buttons on the Formatting toolbar 
3. Change the font by selecting a new font from the Font drop-

down list 
4. Change the size by selecting a new size from the Size drop-down 

list 

5. Change the color by selecting a new color from the Font Color 
drop-down palette 

6. Change the alignment of text by clicking on the Left-Align, 
Centre, or Right-Align buttons  

7. Change line spacing by choosing Format → Line Spacing and 
increase or decrease line spacing as desired 

8. Change indents by clicking and dragging the indent markers to 
the desired position on the ruler bar 
 

Creating a Table 

1. Choose Insert → Table 
2. Select the number of columns and rows you want 
3. Click OK 

To navigate in the table, press Tan to move to the next cell, Shift 
+ Tab to move to the previous cell 
 

Formatting a Table 

 Place the mouse pointer on the line between the cells you want to 
resize and when the mouse shape changes to a double-header 
arrow, click and drag to resize 
 

Inserting a Table from Word 

1. Choose Insert → Object and select Create From File 
2. Click Browse, navigate to the file you want to insert and double-

click it 
3. Click OK 

 
Creating a Column Chart 

1. Insert a slide that contains a Content or Chart Layout 
2. Double-click the Chart icon to display the default chart and 

datasheet 
3. Clear the default data and enter your own data 
4. Editing Chart Data 

 
Editing Chart Data 

1. Double-click the chart to activate it 
2. Right-click the chart area and select Datasheet 
3. Click the cell you wish to change and enter the new value 

 
Changing the Chart Type 

1. Double-click the chart to activate it 
2. Choose Chart → Chart Type 
3. Select a new chart type and click OK 

 
Inserting a Chart from Microsoft Excel 

1. Choose Insert → Object and click Create From File 
2. Click Browse, navigate to the file you want to insert and double-

click it 
3. Click OK 

 
Resizing Objects 

 Select the object and drag the sizing handle to reduce or enlarge 
the object 

 
Duplicating an Object 

1. Select or create the object you want to duplicate 
2. Choose Edit → Duplicate or press Ctrl + D 
 
Copying and Pasting Objects 

1. Select or create the object you want to copy and paste 
2. Choose Edit → Copy or press Ctrl + C 
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3. Navigate to the slide you want to paste to and choose Edit → 
Paste or Ctrl + V 
 

Moving Objects 

 Select the object you want to move and drag to a new location 
Pressing Shift as you drag moves the object exactly horizontally 
or vertically 
 

Rotating an Object 

1. Select the object you want to rotate and drag the green rotate 
handle in the direction you want 

2. Click outside the object to set the rotation 
 

Changing Object Formatting  

1. Right-click the object you want to format and select Format 
2. Change the appropriate formatting options and click OK 

 
Grouping and Ungrouping Objects 

1. Select the objects you want to group 
2. From the Drawing toolbar, choose Draw → Group 

To Ungroup an object, from the Drawing toolbar, choose Draw 
→ Ungroup 
 

Changing the Order of Objects 

1. Select the objects and from the Drawing toolbar, choose Draw → 
Order 

2. Select the layering option you want 
 

Adding Clip Art 

1. Choose Insert → Picture → Clip Art to show the Clip Art task 
pane or click the Insert Clip Art button on the Drawing toolbar 

2. In the Search For text box, type a word that pertains to the type 
of image you need and in the Search In drop-down list, choose 
a category 

3. Click Go 
4. Click the down arrow on the desired image and choose Insert 

 
Adding a Picture from a File 

1. Choose Insert → Picture → From File 
2. Navigate to the folder containing the image and double-click the 

file name 
 

Drawing Lines and Shapes 

1. To create AutoShapes, click the AutoShapes button on the 
drawing toolbar, point to a category and then click the desired 
shape 

2. Point with the crosshair mouse pointer to the upper-left corner of 
the area where you want to draw the shape and drag diagonally 
down and to the right 

3. To create a line, oval, or rectangle, click the desired button on the 
drawing toolbar, point with the crosshair mouse pointer to the 
upper-left corner of the area where you want to draw the shape 
and drag diagonally down and to the right 
To create a “perfect” shape, hold the Shift key when dragging 
the mouse. 

 
 
Inserting a WordArt Object  

1. Click the Insert WordArt button 
2. Select the style or effect you want and click OK 
3. Type the text and click OK 

 

Spell Checking a Presentation  

 Click the Spelling button on the Standard toolbar 
 

 
Arranging Slides 

1. Click the Slide Sorter view button 
2. Click the slide(s) you want to move, delete, or hide 

 To move a slide, drag the slide to its new position 
 To copy a slide, press and hold Ctrl while dragging the slide 

to its new location 
 To delete a slide, press Delete 
 To hide a slide, click the Hide Slide button on the Slide 

Sorter toolbar 
 

Adding Transitions 

1. From Slide Sorter View, select the slides you want to add 
transitions to 

2. Click the Transition button on the Slide Sorter toolbar 
3. From the Apply To Selected Slides list box, select the desired 

transition and speed 
 

Creating Speaker Notes 

 Click in the Notes area at the bottom of the screen and type your 
notes. 
 

Send a Presentation to Word 

1. Choose File → Send To → Microsoft Office Word 
2. Select the page layout option and select Paste or Paste Link 

 
Printing Slides, Handouts and Notes 

1. Choose File → Print 
2. Select the type of printout and any other options and click OK 

 
Package a Presentation for CD 

1. Choose File → Package For CD 
2. Copy to a CD or folder on your hard drive 
3. Click OK 
.
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Exercise 1  – Creating a Slideshow 

1. Create a new presentation using a Design Template of your choice.  Use the Title Slide layout and type the 
following: 
Title:  VACATIONS 
Subtitle: Plan a Great Vacation 
 

2. Change the text in the subtitle to read:  How to Enjoy a Great Vacation. 
 
3. Insert another slide to the presentation using a Title and Text layout. 
 
4. Type the following text as the Title:  PLANNING YOUR VACATION. 

Type the following bullets in the text area: 
 

• Destination 
• Dates 
• Transportation 

- departure dates 
- excursion rates 

• Activities 
 
5. Delete the bullet and text for Dates. 
 
6. Insert another slide to the presentation using a Title and Text layout. 
 
7. Type the following text as the Title:  RESORT VACATIONS.  Type the following bullets in the text area: 

• Recreation 
- Swimming 
- Tennis 
- Golf 

• Restaurants 
 

7. Delete the bullet Restaurants. 
 
8. Using the view buttons at the bottom left of the screen, view the presentation in the following views: 

Normal  
Slide Sorter  
Slide Show 
 

9. Save the presentation as VACATIONS and close the presentation. 
 
Exercise 2  – Inserting Slides 

1. Open the presentation VACATIONS. 

2. Insert a new slide to follow Slide 3 using a Title and Text layout. 

3. Type the following text as the Title:  SKIING VACATIONS.  Type the following bullets in the text area: 
• Ski resort packages 

- Food 
- Lodging 
- Ski lifts 
- Equipment rentals 

4. Insert a new slide to follow Slide 4 using a Title and Text layout. 

5. Type the following text as the Title:  FISHING VACATIONS.  Type the following bullets in the text area: 
• Fishing lodges 
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• Fly-and-fish packages 
- Flight schedules and rates 
- Tour guides 

• Types of fishing 
- Fresh-water 
- Stream 

6. Switch to Slide Sorter View.  COPY Slide 4 and paste it after the last slide (Fishing Vacations). 

7. Change the text in the new slide just created (Slide 6) to read:  GOLF VACATIONS 
• Golf resort packages 

- Food 
- Lodging 
- Golf fees 
- Equipment rentals 
- Carts 

8. Switch to Slide Sorter View.  Delete Slide 5 (Fishing Vacations).  Immediately undo the deletion. 

9. Move Slide 5 (Fishing Vacations) so that it follows Slide 6 (Golf Vacations). 
Save the presentation and close. 
 
Exercise 3 –  Creating a New Presentation 

1. Create a new blank presentation and on the Title Slide, type Global Travel Specialists as the title.  Type 
Complete Travel Services as the subtitle. 

2. Insert a new slide using the Title and Text layout and type International & Domestic Travel as the title.  Add 
the following bulleted text: 
• Corporate accounts 
• Vacation packages 
• Group Tours 

3. Insert a new slide after Slide 2, using the Title and Text layout and type Special Services as the title.  Type the 
following as text in the bulleted placeholder: 
 
• Meeting planning 

− Sales meetings 
• Passport photos 

− Same-day service 
• Rail 

− Cross-country 

4. On Slide 2, add a new bullet: 
• Computerized reservations 

− Same-day ticketing 

5. Change the order of the bullets on Slide 2 to read as follows: 
 
• Corporate accounts 
• Computerized reservations 

− Same-day ticketing 
• Group tours 
• Vacation packages 

6. On Slide 2, italicize the text Same-day ticketing and on Slide 3, underline the text Sales meetings, Same-
day service and Cross-country. 
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7. Insert a new slide after Slide 3 using the Blank layout.  Create a graphic similar to the one below (AutoShapes, 
Stars and Banners).  Use the colors, shadows, etc. of your choice. 

 
 
 
 
 
 

 

 

 

 

8. Add a new slide using the Title and Chart layout.  Type the title: Airline Ticket Sales.  Add the following data in 
the datasheet: 
 

 America Europe Far East 
Projected 225 160 175 
Actual 200 130 270 

9. Change the chart type to Clustered bar – 3-D effect.  Resave the presentation with the same name.  The slide 
should look like the following: 

 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

10. Change the Design template to one of your own choosing. 

11. Switch to Slide Sorter View.  Move Slide 4 before Slide 3.  Move Slide 5 before Slide 4. 

12. Add transitions of your choice to any or all slides. 

13. Save the presentation as GLOBAL TRAVEL. 

14. Run the Slide Show.  

15. Close the presentation 

M em ber
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