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1. Advanced Formula Construction 

 Use Names 
 Use the IF Function 
 Use the VLOOKUP Function 

 

2. Using Pivot Tables 

 Create Pivot Tables 
 Modify Pivot Tables 
 Group and Summarize Data in a Pivot Table 

 

3. Working With Multiple Worksheets 

 Use a Multiple-Sheet Workbook 
 Work with Workbooks  
 Link Cells in Different Workbooks 
 Workbook Versus Links and Workspaces 

 

4. Consolidating Data 

 Consolidate Data from More Than One Worksheet 
 Consolidate Data by Category  

 

5. Using Protection & Display Options 

 Add, Edit and Delete Comments 
 Protect Workbooks 
 Lock Cells in a Worksheet 
 Password Protect Worksheets 
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Excel Application Window 

 
General Keyboard Shortcuts  

New workbook Ctrl + N 
Open a workbook Ctrl + O 
Save a workbook Ctrl + S 
Close all workbooks Shift + File/Close All 
Undo Ctrl + Z 
Redo Ctrl + Y 
Repeat last function F4 
Cancel Esc 
Help F1  
New chart F11 
Show formulas in cells Ctrl + ~ (Tilde) 

Navigation & Editing Shortcuts 

Go to cell A1 Ctrl + Home 
Beginning of row Home 
To the last cell with data Ctrl + End 
To go to a specific cell F5 or Ctrl + G 
One cell left, right, up, down Arrow keys 
Scroll down one screen Page Down 
Scroll up one screen Page Up 
Screen left Alt + Page Down 
Screen right Alt + Page Up 
Edit active cell F2 
Absolute Reference F4 
Cut Ctrl + X 
Copy Ctrl + C 
Paste Ctrl + V 
Select all Ctrl + A 
Format selected cell(s) Ctrl + 1 
 

 

Mouse Shapes 

When you point in the middle of a cell, the mouse pointer looks 
like a thick cross, it can be used to select a single cell or a block 
of cells for editing purposes.  

The “11 O’Clock” arrow pointer allows you to move the selected 
cell(s) to another location on the worksheet by dragging or 
copies the cell by holding the CTRL key in conjunction with the 
click and drag. 

The thin cross-hair shaped mouse is used with the fill/copy 
handle at the bottom right corner of the cell. You can fill in a 
series or copy the cell contents to adjacent cells. 

Formulas  

To create a basic formula: 

1. Select the cell in which you would like the formula to 
appear. 

2. In the formula bar, type an equal sign, and then type 
the formula you would like to perform. 

3. Press enter. 

Symbols used to calculate:  add (+), subtract (-), multiply (*), divide 
(/), 

Built-in Functions  

Function Description 
=SUM(C1:C9) Adds the contents of the range 

=AVERAGE(C1:C9) Calculates the average 

=MAX(C1:C9) Returns the highest value 

=MIN(C1:C9) Returns the lowest value 

=COUNT(C1:C9) Counts the number of values in 
a range 

=COUNTA(C1:C9) Counts the number of non-
blank cells in a range 

=COUNTIF(C1:C9,10) Counts the number of 10’s in 
the selected range 

=NOW() Returns the current date 

Excel Facts 

• Column headings are 
designated letters A – IV 
for a total of 256 
columns. 

• Row headings are 
designated numbers 
from 1 to 65, 536. 

• The intersection of a 
column and a row is 
called a cell. 

• Cells store data entered 
into a spreadsheet. 

• One worksheet has 
16,777,216 cells. 

• By default, a workbook 
contains 3 worksheets.  

• You can have up to 255 
separate worksheets in a 
workbook. 

Menu Bar
Standard Tool Bar 

Name Box 
Formatting Tool Bar 

Status Bar   

Row 
Headings 

Cell 

Sheet Tabs 
Scroll Bars

Column 
Headings

Formula Bar 

Task Pane 
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Defining Range Names 

1. Select the cell or range of cells that you 
want to name 

2. Click in the Name Box and enter the name 
or click on Insert→Name→Define and 
enter the value in the Refers To text box 

 
 
Naming a cell by using existing row and columns labels 

3. Select the appropriate range of cells 
4. Choose Insert→Name→Create 
5. Verify that the appropriate option is selected under Create 

Names In and click OK 
 

Using IF function  

 =IF(condition, true, false) 
Example: =IF(A2>=5,1000,500) 
If A2 is greater than or equal to 5, place 1000 in the cell, if not, 
place 500 in the cell 

 Use quotations marks for literal text 
Example:  =IF (A2>=50, “Pass”,”Fail”)  
If A2 is greater than or equal to 5, place Pass in the cell, if not, 
place Fail in the cell 
 

Using the NOW function 

 =NOW() will return today’s date and will update 
 Press CTRL + ; to enter static date 
 Press Ctrl + Shift + ; to enter static time 

 
Using the VLOOKUP function 

 =VLOOKUP (cell being tested, lookup table, column # to return) 
Example:  =VLOOKUP(A2,$C$2:$D$9,2) will check the value of 
A2, find it in the table in C2:D9, and return the value from the 
second column 

 =HLOOKUP (will lookup horizontally) 
 

Using the PMT function 

 =PMT(interest rate, number of payments, amount of loan) 
Example: =PMT(7%/12,12,15000) returns the monthly payment 
amount of $1,297.90 

 
Creating a Pivot Table 

1. Open the workbook where you want to create the PivotTable 
report.  

2. Select a cell within the list containing the source data.   
3. Choose Data→Pivot Table And Pivot Chart Report… 
4. Identify where the data is located that you want to analyze, 

choose PivotTable as the type of report you want to create, 
then click Next. 

5. Confirm this is the data range that you want to use, then click 
Next.   

6. Select where you want the new PivotTable to be created, and 
then click Finish.   
The Layout area of the Pivot Table contains the following areas:   
Row - to show items in the field as row labels 
Column -  to show items in the field as column labels 
Data - to summarize values in the body of the table 
Page - to show data for one item at a time in a table 

7. Click into any cell in the database and choose Data→Pivot 
Table→PivotChart Report 
 

8. Select the appropriate data source and click Next (Excel 
automatically selects a range of contiguous cells surrounding the 
active cell) 

9. Click Next and choose the location of the pivot table 

10. Click Finish and drag the appropriate fields into the layout area 
 
 
Adding a Field to a Pivot Table 

1. Select the cell within the pivot table. 

 
 
2. Click the PivotTable Wizard button 
 
 

 
 
3. Drag the appropriate fields into the layout area 

 
 
Usin

g PivotTable AutoFormat  

1. On the PivotTable toolbar, click the Format 
Report button  

2. Select the autoformat of your choice and click OK 
 

Grouping Items in a Pivot Table 

6. Select the range of items to group and choose Data→Group 
and Outline→Group 

7. To ungroup items, choose Data→Group and 
Outline→Ungroup,  Or,  

Select the range of items to group then click on the down-arrow of the 
icon from the PivotTable toolbar. 

      
Refreshing a 
PivotChart 
Report 

1. Click in 
the 
report.  

2. On the PivotTable toolbar, click Refresh Data .  
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Creating a PivotChart Report 

8. Select a cell in the existing PivotTable report 
9. On the PivotTable toolbar, click the Chart Wizard button 

 
Format Worksheet Tabs 

Right-click the sheet tab and choose Rename. 
Type in the new name and press Enter or double-click the sheet tab 
and type in the new name.   
Press Enter. 
 
Reposition Sheet Tabs 

Click and drag the sheet tab it to its new position. 
 
Insert and Delete Worksheets 

 To insert a worksheet, select an existing worksheet tab, right-
click and choose Insert. 

 To delete a worksheet, select the worksheet tab, right-click and 
choose Delete. (Note: If you delete a worksheet, you cannot 
undo). 
 

Copy and Paste Worksheets 

1. Select the worksheet you want to copy, right-click and choose 
Move or Copy. 

2. Select which workbook you want to copy the worksheet in to. 
3. Check the Create A Copy check box. 
4. Select which sheet you want the copied worksheet pasted in front 

of, then click OK. 
 

Creating a Three-dimensional Reference 

1. Select the cell that you want to contain the formula 
2. Type = and the function name and open a bracket 
3. Color button, choose the desired color 
4. Select on the first worksheet tab that you want to include in the 

reference 

 
5. Select the cell that you want to reference 
6. While pressing Shift, select the last worksheet tab in the group 

 
7. Press Enter to complete the formula 
8. e.g.  =sum(‘Australian!:SA’!B4) 
 
Creating a formula that links Workbooks 

1. If you are linking to a new workbook, save the new workbook 
before creating the link.  

2. In the workbook that will contain the formula, select the cell in 
which you want to enter the external reference. 

3. If you are creating a new formula, type = (an equal sign).  
4. If you are entering the external reference elsewhere in the 

formula, type the operator or function that you want to precede 
the external reference.  

5. If you want to create a link to another worksheet in the active 
workbook, click the worksheet that contains the cells you want to 
link to.  

6. If you want to create a link to a worksheet in another workbook, 
switch to the other workbook, and then click the worksheet that 
contains the cells you want to link to.  

7. Select the cells you want to link to. 
8. Complete the formula. When you finish entering the formula, 

press ENTER.  
e.g. =[Jaen.xls]Sheet1!$D$15+[Monder.xls]Sheet1!$D$15 
 

Consolidating From More Than One Workbook 

1. Click in the cell of the workbook that is to contain the results of 
the consolidation.  Or, if necessary, highlight the destination 
range for the consolidated data.   

2. Click on Data, Consolidate…. from the Menu bar. 
3. Choose the desired Function (eg.  Sum). 
4. Click on Browse… button.   
5. Select the file (workbook) to begin building the first source 

reference.   
 
The Reference is made up of 3 parts separated by an exclamation 
mark (!): 
 
eg:  File Name ! Worksheet Name ! Range Name 

 
6. Click the Add button and continue to add more source references 

as needed.   
7. Place a check mark in Create Links To Source Data if you 

want to link consolidated data back to its source data.   
8. Click on OK.   
 Click Margins to show margin lines 
 Click Close to close Print Preview 

 
Consolidating Data by Category 

1. Select the upper-left cell of the destination range in the desired 
worksheet.   

2. Choose Data, Consolidate… from the Menu Bar.   
3. Click on the Collapse Dialog button.   

4. Activate the worksheet that contains the source data, then 
highlight the desired range to consolidate.   

5. Click on the Collapse Dialog button again.   
6. Click on Add.   
7. Continue to select other source 

references as desired.   
8. In the Use Labels In area, check 

either the Top row or Left column.   
9. Check Create links to source data 

if desired.   
10. Click OK.   
 
Adding Comments 

1. Select the cell that you want to add a comment to 
2. Right-click and 

select Insert 
Comment 

3. Type in your 
comment and click 
outside the 
comment box. 
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To view the comment, point to the cell containing the comment 
and a text box appears. 
 

Controlling Display of Comment Indicators 

11. Choose Tools, Options 
12. Select the View tab and make desired selection from the 

comments section 
 

 
 
Editing/Deleting Comments 

1. Select the cell that includes the comment you want to edit or 
delete.   

Right-click and choose either Edit Comment or Delete Comment. 
 
Protecting a Workbook 

1. On the File menu, click Save As.  
2. On the Tools menu, click General Options.  
3. Do either or both of the following:  
4. If you want users to enter a before they can view the workbook, 

type a password in the Password to open box, and then click 
OK.  

5. If you want users to enter a password before they can save 
changes to the workbook, type a password in the Password to 
modify box. 
 
Note  You can also secure a workbook with a password on the 
Security tab of the Options dialog box (Tools menu, Options 
command). 

 
Protecting a Worksheet 

1. Select the cell range that you want to be able to change after 
you protect the worksheet. 

2. On the Format menu, click Cells, and then click the Protection 
tab. 

3. Clear the Locked check box.  
 

 
 
Note: After you protect the worksheet, the cells that you 
unlocked in this procedure are the only cells that can be changed. 

4. On the Tools menu, point to Protection, and then click Protect 
Sheet 
To prevent others from removing worksheet protection, type a 
password, click OK, and then retype the password in the 
Confirm Password dialog box. Passwords are case sensitive. 
Type the password exactly as you want to enter it, including 
uppercase and lowercase letters. 
To remove Worksheet protection, choose 
Tools→Protection→Unprotect Worksheet 



  EExxcceell  −−  LLeevveell  33 

EExxeerrcciisseess 
 

Computer Training Solutions           6 of 8 
 

Exercise 1  – Creating an Advanced Formula 

1. Open the file Practice – Advanced Formulas. 

2. By using the Name box, give names to cells H3 and H4.    

3. By using the Paste Function dialog box, create a formula in cell G7 that will calculate a commission for Conner only 

if the sales total is greater than or equal to the quota.  If it is not greater than or equal to the quota, have it return 

the text No Commis.   

4. Copy the formula created in Step 3 to the range G8:G10.  The Commisions should look like this:   

5. Save the file and close it.   

 

 

 
Exercise 2  – Creating a Pivot Table 

1. Open the file Practice – Pivot Table. 

2. Using the data list on Sheet 1, create a pivot table on cell A1 of Sheet2, showing the following: 

Store as the page field 

Product as the row field 

Units as the data field 

3. Show product totals for the Rochester store.   Your screen should look like this:   

 

 

4. Move the Page field (Store) to cell B3 to place it in the column layout area.  Your screen should now look like this: 
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5. Save and close the file. 

Exercise 3 – Creating Linking Formulas 

1. Open the files Company Forecast, Engineering Dept Forecast, Manufacturing Dept Forecast, and 

Marketing Dept Forecast. 

2. Create a linking formula in cell C6 of Company Forecast that totals the non-exempt forecast numbers for all three 

departments.   

3. Create another linking formula for the exempt forecast numbers.   

4. Your file should look like this: 

 

5. Save and close the file.    

6. Save the workbook as My Calculations. 

7. Close the workbook.  



  EExxcceell  −−  LLeevveell  33 

EExxeerrcciisseess 
 

Computer Training Solutions           8 of 8 
 

Exercise 4 – Consolidating Data 

1. Open the files All Divisions, North American Division, and South American Division.   

2. Check the named range in both the North American Division and the South American Division files.   

3. Activate the All Divisions file.  In the range B4:E8 consolidate the data from the North and South American Division 

files by using the range name Quarters.  Be sure to create links to the source data.   

4. Use the outline symbols to view detail for all items.   Your screen should look like this:   

5. Hide all the detail.   

6. Save and close the file.   

 

 


