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1. Sorting Data 

 Single-Level Sort 
 Multiple-Level Sort 
 Sort Options 
 Subtotals 
 Import Data from Access 
 Data Validation 
 Design Considerations 

 

2. Filtering Data 

 Single-Column Filter 
 Multiple-Column Filter 
 Custom Criteria 
 Create a Criteria Range 
 Multiple-Condition Criteria 
 Manage a Filtered List 
 Data Forms 

 

3. Creating Charts 

 Create a Chart Sheet 
 Create an Embedded Chart 
 Compare Chart Sheets with Embedded Charts 

 

4. Modifying Charts 

 Chart Types 
 Change Chart Type 
 Exploding Pie Chart 
 Add and Delete Chart Items 
 Link Chart Text to Worksheet Data 
 Move and Size Chart Items 

 

5. Formatting a Chart 

 Format Chart Text 
 Format Labels 
 Format Chart Objects 
 Printing a Chart Sheet 
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Excel Application Window 

 
General Keyboard Shortcuts  

New workbook Ctrl + N 
Open a workbook Ctrl + O 
Save a workbook Ctrl + S 
Close all workbooks Shift + File/Close All 
Undo Ctrl + Z 
Redo Ctrl + Y 
Repeat last function F4 
Cancel Esc 
Help F1  
New chart F11 
Show formulas in cells Ctrl + ~ (Tilde) 

Navigation & Editing Shortcuts 

Go to cell A1 Ctrl + Home 
Beginning of row Home 
To the last cell with data Ctrl + End 
To go to a specific cell F5 or Ctrl + G 
One cell left, right, up, down Arrow keys 
Scroll down one screen Page Down 
Scroll up one screen Page Up 
Screen left Alt + Page Down 
Screen right Alt + Page Up 
Edit active cell F2 
Absolute Reference F4 
Cut Ctrl + X 
Copy Ctrl + C 
Paste Ctrl + V 
Select all Ctrl + A 
Format selected cell(s) Ctrl + 1 
 

 

Mouse Shapes 

When you point in the middle of a cell, the mouse pointer looks 
like a thick cross, it can be used to select a single cell or a block 
of cells for editing purposes.  

The “11 O’Clock” arrow pointer allows you to move the selected 
cell(s) to another location on the worksheet by dragging or 
copies the cell by holding the CTRL key in conjunction with the 
click and drag. 

The thin cross-hair shaped mouse is used with the fill/copy 
handle at the bottom right corner of the cell. You can fill in a 
series or copy the cell contents to adjacent cells. 

Formulas  

To create a basic formula: 

1. Select the cell in which you would like the formula to 
appear. 

2. In the formula bar, type an equal sign, and then type 
the formula you would like to perform. 

3. Press enter. 

Symbols used to calculate:  add (+), subtract (-), multiply (*), divide 
(/), 

Built-in Functions  

Function Description 
=SUM(C1:C9) Adds the contents of the range 

=AVERAGE(C1:C9) Calculates the average 

=MAX(C1:C9) Returns the highest value 

=MIN(C1:C9) Returns the lowest value 

=COUNT(C1:C9) Counts the number of values in 
a range 

=COUNTA(C1:C9) Counts the number of non-
blank cells in a range 

=COUNTIF(C1:C9,10) Counts the number of 10’s in 
the selected range 

=NOW() Returns the current date 

Excel Facts 

• Column headings are 
designated letters A – IV 
for a total of 256 
columns. 

• Row headings are 
designated numbers 
from 1 to 65, 536. 

• The intersection of a 
column and a row is 
called a cell. 

• Cells store data entered 
into a spreadsheet. 

• One worksheet has 
16,777,216 cells. 

• By default, a workbook 
contains 3 worksheets.  

• You can have up to 255 
separate worksheets in a 
workbook. 

Menu Bar
Standard Tool Bar 

Name Box 
Formatting Tool Bar 

Status Bar   

Row 
Headings 

Cell 

Sheet Tabs 
Scroll Bars

Column 
Headings

Formula Bar 

Task Pane 
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Sort Data Lists 

A sort is a method of viewing data that arranges all the data into a 
specific sort order. Data can be sorted in either ascending order or 
descending order, based on numeric or alphabetic information. Data 
can be sorted on a single criterion or multiple criteria. 
 
Quick Sorting Data 

1. Select a cell within the column you want to sort by. 
2. Click Sort Ascending or Sort Descending 

button  
 

Multiple–Level Sorting 

Choose Data→Sort. 
1. From the Sort By drop-down list, choose the primary sort order. 
2. From the Then By drop-down list, choose the second sort order. 
3. From the second Then By drop-down list, choose the last sort 

order. 
 

Creating Subtotals  

1. Choose Data→Subtotals. 
2. From the At each change In drop-down list, select an item to 

subtotal. 
3. From the Use Function drop-down list, select a function. 
4. From the Add subtotal to list box, choose the item to add.  

 
Import Data from an Access Database 

1. Create a new workbook and verify that cell A1 is selected. 
2. Choose Data→Import External Data→New Database 

Query. 
3. From the Databases tab, select MS Access Database. 
4. Verify that Use the Query Wizard to create/edit queries is 

checked, click OK. 
5. From the Select Databases dialog box, select the appropriate 

file folder location and filename of the database file to be 
imported, click OK. 

6. From the Available Tables and Columns list, select the 
appropriate table and click the Right Arrow button. 

7. Click Next  
8. Click Next  
9. Verify that Return Data to Microsoft Excel is selected and 

click Finish. 
10. Verify that Existing Worksheet is selected and click OK. 
 
Create a Data Validation Rule 

1. Select the data that will be part of the data validation rule. 
2. Choose Data→Validation. 
3. Using the Settings tab, set your criteria for a valid entry. 
4. If desired, create an optional message on the Input Message tab, 
5. If desired, make changes to the default error message by using 

the Error Alert tab. 
6. Click OK. 
 
Filter Data Lists 

A filter is a method of viewing data that shows only the data that 
meets a criterion. Data can be filtered on a single criterion or multiple 
criteria using numeric and alphabetic information. Drop-down arrows 
for each column heading indicate the list is ready to be filtered. When 
data does not meet the filter criteria, the entire row is hidden. A filter 
can rearrange the data in the worksheet or copy the information to 
another location in the worksheet. Filtered data is restored to its 
original format by removing the filter. 
 
 

Single-column Filtering 

1. Place the active cell anywhere within the list. 
2. Choose Data→Filter→AutoFilter. 
3. Click on the drop-down arrow to the right of the column you want 

to filter and choose the desired item. 
 

Multiple-column Filter 

1. Place the active cell anywhere within the list. 
2. From the drop-down arrow to the right of the column you want to 

filter, choose the desired item. 
3. From the drop-down arrow to the right of the additional column 

you want to filter, choose another item. 
 

Custom Criteria 

1. From the drop-down arrow to the right of the column you want to 
filter, choose Custom. 

2. From the First operator drop-down list, choose an operator. 
3. From the First criteria drop-down list, select an item. 
4. From the Second operator drop-down list, choose an operator. 
5. From the Second criteria drop-down list, select an item and click 

OK. 
 

Turn Off AutoFilter 

1. Choose Data→Filter. 
2. Choose AutoFilter to deactivate the choice. 

 
Create a Criteria Range 

1. Enter one row of criteria labels and at least one row of criteria. 
 For an AND condition, enter all criteria that you want the 

sets of data to meet in the same row. 
 For an OR condition, enter all criteria that you want the sets 

of data to meet in the same column. 
 

Define a Criteria Range 

1. Choose Data→Filter→Advanced Filter to display the Advanced 
Filter dialog box. 

2. In the Criteria Range text box, enter the range of cells in the 
criteria (type in the range or use the Selection arrow to drag the 
selection) and click OK. 

 
Charts 

Data Range: Range of cells that contains the actual data being 
charted 

Data Point: One item of data (one cell) in a data range 

Data Row: Row of cells where each cell contains a unique piece 
of information such as item, cost and quantity. A 
data row contains several different data points 

Data Series: One column containing the same data point (piece 
of information) from each data row 

Data Markers: The graphic representation of a data point in 
a chart such as one bar in a bar change or 
one slice in a pie chart 
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Create a basic chart: 

1. Select the worksheet data to chart. 
2. Select the rows or columns containing the numeric and label text 

you want to include. 
3. Click on the Chart Wizard button. 
4. Follow the ChartWizard prompts: 

Step 1: Select Chart Type 
Step 2: Check Chart Source Data 
Step 3: Select Chart Options  
Step 4: Select Chart Location 

 
Note: Charts may be located on a separate chart sheet or as an 
embedded object on the worksheet. 
 
 Modify Chart Objects: 

1. Select the object on the chart you want to modify, 
2. Double-click on the chart object. 
3. Enter desired changes. 
4. Choose OK. 

 
 Change the Chart Type: 

1. Select the chart. 

 
2. Click on the Chart Type button on the Chart toolbar. 
3. Select a chart type. 

 
 Change the Chart Subtype: 

1. Select the chart. 
2. Choose Chart→Chart Type 
3. Select a new chart type. 
4. Select the desired Chart subtype button. 
5. Choose OK. 

 
 Modify the Legend Format: 

1. Select the legend object on the chart. 
2. Double-click on the legend. 

 
 Modify the Legend Text: 

Select the chart. 
1. Choose Chart→Source Data. 
2. Click on the Series tab. 
3. Click Setup to change print options such as margins, paper size, 

orientation, scaling, headers/footers, print titles, grid lines, sheet 
options 

4. Click Margins to show margin lines 
5. Click Close to close Print Preview 
6. Enter the desired series names in the appropriate Name text box. 
7. Choose OK. 
 
Format an Axis: 

1. Double-click the axis you want to format. 
2. Make the desired changes 
3. Choose OK. 
 
Change Orientation Of Axis Labels: 

1. Double-click the axis you want to change. 
2. Click on the Alignment tab. 
3. Select the desired text orientation. 
4. Choose OK. 

 

 Redefine Data Series: 

1. Select the chart. 
2. Choose Chart→Source Data. 
3. Click on the Data Range tab. 
4. Click in the Data Range text box. 
5. Enter a new data range or select a new data range from the 

worksheet. 
6. Choose OK. 

 
Start a Combination Chart: 

1. Select the rows and columns containing the numeric and label 
text you want to include in the chart. 

2. Click on the Chart Wizard button. 
3. Click on the Custom Types tab in Step 1 of the Wizard. 
4. Select a custom chart type. 
5. Choose Next. 
6. Enter selections for plotting data series, x-axis labels, and legend 

text. 
7. Choose Next. 
8. Add the desired titles. 
9. Choose Finish. 

 
 Change Chart Type of Series: 

1. Select the chart. 
2. Select a series on the chart. 
3. Choose Chart→Chart Type. 
4. Click on the Standard Types tab. 
5. Change the chart type for the series. 
6. Choose OK. 

 
Adjust Page Setup for Chart Sheet: 

1. Activate the chart sheet. 
2. Choose File→Page Setup. 
3. Click on the Chart tab. 
4. Choose Full Page to stretch the chart horizontally and vertically to 

cover the entire page. 
5. Choose OK. 

 
 Print the Chart Sheet: 

1. Activate the chart sheet. 
2. Choose File→Print. 
3. Enter the desired changes to the Print Dialog box. 
4. Choose OK. 
5. Note: You can also select the Print button from the Page Setup 

dialog box 
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Exercise 1  – Sorting and Subtotals 

1. Open Practice – Sort Data. 

2. Use the Data → Sort command to enter the following information in the Sort dialog box, and then perform the sort. 
 
Sort By BALANCED OWED, Ascending order 
Then By CASE TYPE, Ascending order 
Then By LAST NAME, Ascending order 

3. Use the Data → Sort command to enter the following informaiton in the Sort dialog box, and then perform the sort. 
 
Sort by CASE TYPE, Ascending order 
Then by LAST NAME, Ascending order 
From the second Then By drop-down list, select (None) 

4. Create a subtotal and add the balance owed for each case type. 

5. Widen column E to view the subtotal labels. 

6. Display outline – level 2 (the subtotals and grand total – compare to figure below). 

7. Compare your worksheet to Figure 5 – 3. 

8. Display outline-level 3 (the detail level). 

9. Save the file in the Student folder as My Practice – Sort Data. 

10. Close the file. 

 

The worksheet after step 6 is complete. 
 
Exercise 2  – Filtering 

1. Open the file Practice – Filter. (Do not remove filter between steps.) 

2. Filter the list to display only the collection case types (There are 4). 

3. Filter the list to display only the real estate case types that owe $1,000 or more. (There are 2.) 

4. In cell F22, use the AutoSum button to add the Blanaced Owed amounts for the filtered list. (The total is 
$13,590.) 

5. Filter the list to show corporate case types owning $10,000 or more. (There are 4.) 

6. Sort the filtered list alphabetically by last name. 

7. Compare your list to the figure below. 



  EExxcceell  −−  LLeevveell  22 

EExxeerrcciisseess 
 

Computer Training Solutions           6 of 7 
 

Save the file as My Practice – Filter and close the file. 
 

 
 
 
Exercise 3 – Custom Filtering 

1. Open the file Practice – Filter and Sort. (Remove filter between steps.) 

2. Filter the list to include only those employees who live in Shortsville. (There are 2.) 

3. Filter the list to include only those employees who earn more than $19. (There are 9.) 

4. Filter the list to include only those employees who live in Holley and earn $22 or more (There are 4.) 

5. Filter the list to include those employees who live in Rose or Walworth. (There are 6.) 

6. Filter the list to include those employees with last names that begin with m or s. (There are 6.) 

7. Sort the filtered list by Last Name and then by First Name, both in ascending order. 

8. Save the file as My Practice – Filter and Sort and close the file.  

 

Exercise 4 – Creating Charts 

1. Open the file B&B Charts. 

2. Create a chart sheet that represents the data for each person for quarters 1-4. Use the default clustered column chart 
type. 

3. Rename the Chart1 sheet tab to B&B Chart. 

4. Change the chart type to a clustered cloumn with a 3-D visual effect. 

5. Create an embedded chart that represents each person’s totals for the year. Use the default line chart type and 
display the value only. 

6. Add a title called Yearly Sales. 

7. Move and resize the embedded chart to the range A16:F30. 

8. Change the chart type to a 3-D visual effect pie chart. 

9. Change the data label to show percent. 

10. Save the file as My B&B Chart. 
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Exercise 5 – Changing Chart Types 

1. Open the file NE Charts. 

2. Change the embedded chart type to an exploded pie chart with 3-D visual. 

3. Preview the chart and data. 

4. Center the chart and data horizontally on the page. 

5. Add a chart title to Chart-All Qtrs called Books & Beyond – All Quarters. 

6. Add a chart title to Chart-Qtrs 1&4 called Books & Beyond –Quarters 1 & 4. 

7. Show the value on the Chart-Qtrs 1&4 chart. 

8. On the Chart – All Qtrs chart, move the legen to the bottom of the chart. 

9. Save the file as My NE Charts. 

 

 


