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1. Excel Basics 

 The Excel Program 
 Workbook Environment 

 

2. Entering Data and Navigating in a Worksheet 

 Enter and Correct Data 
 Save a File 
 Use Formulas 
 Open a Second File 
 Navigation and Movement Techniques 

 

3. Modifying a Workbook 

 Work with Ranges 
 Work with Functions 
 Edit Cell Contents 

 

4. Moving and Copying Data 

 Insert Rows and Ranges 
 Move Data 
 Copy Data 
 Merge Cells 
 Absolute References 
 Fill Series Feature 

 

5. Formatting a Worksheet 

 Format a Worksheet 
 Number Formats and Text Alignment 
 Copy and Paste Formats 

 

6. Printing a Worksheet  

 Check Spelling 
 Use the Print Preview Command 
 Print a Large Worksheet 
 Additional Print Options 
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Excel Application Window 

 
General Keyboard Shortcuts  

New workbook Ctrl + N 
Open a workbook Ctrl + O 
Save a workbook Ctrl + S 
Close all workbooks Shift + File/Close All 
Undo Ctrl + Z 
Redo Ctrl + Y 
Repeat last function F4 
Cancel Esc 
Help F1  
New chart F11 
Show formulas in cells Ctrl + ~ (Tilde) 

Navigation & Editing Shortcuts 

Go to cell A1 Ctrl + Home 
Beginning of row Home 
To the last cell with data Ctrl + End 
To go to a specific cell F5 or Ctrl + G 
One cell left, right, up, down Arrow keys 
Scroll down one screen Page Down 
Scroll up one screen Page Up 
Screen left Alt + Page Down 
Screen right Alt + Page Up 
Edit active cell F2 
Absolute Reference F4 
Cut Ctrl + X 
Copy Ctrl + C 
Paste Ctrl + V 
Select all Ctrl + A 
Format selected cell(s) Ctrl + 1 
 

 

Mouse Shapes 

When you point in the middle of a cell, the mouse pointer looks 
like a thick cross, it can be used to select a single cell or a block 
of cells for editing purposes.  

The “11 O’Clock” arrow pointer allows you to move the selected 
cell(s) to another location on the worksheet by dragging or 
copies the cell by holding the CTRL key in conjunction with the 
click and drag. 

The thin cross-hair shaped mouse is used with the fill/copy 
handle at the bottom right corner of the cell. You can fill in a 
series or copy the cell contents to adjacent cells. 

Formulas  

To create a basic formula: 

1. Select the cell in which you would like the formula to 
appear. 

2. In the formula bar, type an equal sign, and then type 
the formula you would like to perform. 

3. Press enter. 

Symbols used to calculate:  add (+), subtract (-), multiply (*), divide 
(/), 

Built-in Functions  

Function Description 
=SUM(C1:C9) Adds the contents of the range 

=AVERAGE(C1:C9) Calculates the average 

=MAX(C1:C9) Returns the highest value 

=MIN(C1:C9) Returns the lowest value 

=COUNT(C1:C9) Counts the number of values in 
a range 

=COUNTA(C1:C9) Counts the number of non-
blank cells in a range 

=COUNTIF(C1:C9,10) Counts the number of 10’s in 
the selected range 

=NOW() Returns the current date 

Excel Facts 

• Column headings are 
designated letters A – IV 
for a total of 256 
columns. 

• Row headings are 
designated numbers 
from 1 to 65, 536. 

• The intersection of a 
column and a row is 
called a cell. 

• Cells store data entered 
into a spreadsheet. 

• One worksheet has 
16,777,216 cells. 

• By default, a workbook 
contains 3 worksheets.  

• You can have up to 255 
separate worksheets in a 
workbook. 

Menu Bar
Standard Tool Bar 

Name Box 
Formatting Tool Bar 

Status Bar   

Row 
Headings 

Cell 

Sheet Tabs 
Scroll Bars

Column 
Headings

Formula Bar 

Task Pane 
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Open a Workbook 

1. Click the Open button on the Standard Toolbar 
2. Select the drive/folder, double click the filename 
 
Navigate in a Workbook 

 Use the arrow keys or click the mouse 
 Ctrl + Home to go to the beginning of the worksheet 
 Ctrl + End to go to the end of the worksheet 
 Page Up key to move one screen up 
 Page Down key to move screen down 
 F5, type the cell address, OK or enter 

 
Save a Workbook   

 To update and replace a file, click the Save button  on 
the Standard Toolbar 
 

Save with a New Name 

 Choose File → Save As 
 Select the location in the Save in box 
 Type the filename, click Save 

 
Close a Workbook 

 Click on the document close window button (X near the top right 
corner) 
 

Close Excel 

 Click on the program close button   (X in the top right 
corner) 
 

Create a New Workbook   

 Click on the New button on the Standard Toolbar 
 

Cut, Copy, Paste 

1. Select the cell(s) and click the Cut or Copy 
button on the Standard Toolbar 

2. Select the desired location and click the Paste button on the 
Standard Toolbar  
  - OR - 

1. Select the cell(s) and right-click on selection and choose Cut or 
Copy 

2. Select the desired location and right-click and choose Paste  
  - OR - 

1. To cut cells using the drag and drop method, select the cell(s), 
point to the border around the cells, press and hold the left 
mouse button and drag the cells to the new location 

2. To copy cells using the drag and drop method, select the cell(s), 
point to the border around the cells, hold down the left mouse 
button, press the Ctrl key and drag the cells to the desired 
location 

 
Use AutoFill to Fill Series 

 Select the cell that contains the starting value of the series, click 
and drag the fill handle to the ending cell of the series. 

 
Edit Cell Data 

 Double-click in the cell to be edited, make changes and press 
Enter  

 
 
 
Undo/Redo 

 Click Undo button on the Standard Toolbar to 

undo one operation at a time (maximum 16) 
 Click Redo button on the Standard Toolbar to redo one operation 

at a time 
 
Delete cell contents 

 Select the cell(s) and press Delete key on keyboard 
 
Insert Row, Column, Cell(s) 

 Select row(s) heading at the position for the new row(s), right-
click and choose Insert 

 Select column(s) heading at the position for the new column, 
right-click and choose Insert 

 Select cell(s) at the position for the new cell(s), right-click, choose 
Insert, and Shift cells right or down 

 
Delete Row, Column, Cell(s) 

 To delete row(s), right click row heading and choose Delete 
 To delete columns, right click column heading and choose Delete 
 To delete cells, right click selected cells and choose Delete, and 

Shift cells left or up 
 
Select Cells 

 Click and hold down left mouse button as you drag over any 
amount of cells    - OR – 

 Click on first cell to be selected, and then hold down the Shift 
key and click on the last cell in the selection 

 To select an entire column, click on the column heading 
 To select and entire row, click on the row heading  

 
Find, Replace and Go To Cell Data 

 To find data, choose Edit→ Find, enter the desired text and 
choose Find Next. 

 To replace data, choose Edit→ Replace, enter the desired text 
to find/replace in the Find What and Replace With boxes and 
choose Replace All or Find Next, Replace 

 To go to a specific cell, choose Edit → Go To, type in the cell 
reference. 

 
Spell Check 

 Click the Spelling button on the Standard Toolbar 
 
Formulas 

 To total a column/row, select the answer cell, press 
AutoSum,  then press enter 

 To build a formula or function, select the answer cell, type = 
A1*A2, press Enter, or =AVERAGE(B4:B9), press Enter 

 To copy a formula/function, drag the AutoFill handle (bottom-
right of cell) 

 To create an absolute reference, use $A$1 (or press F4) 
 
Font  

 Select the cell(s), click the drop-down arrow on the Formatting 
Toolbar to select the desired Font  

 
 
Font Size 

 Select the cell(s), click the arrow for Font size on the 
Formatting Toolbar and choose the font size   

 
Format Text 

 Select the cell(s), click the Bold, Italic and/or 
Underline buttons on the Formatting  
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Alignment 

 Select the cell(s), click the left, centre, or right alignment buttons 
on the Formatting Toolbar 

 To centre text across columns, select the cells, click the Merge 
and Centre button on the Formatting 
Toolbar 

 To change vertical alignment, select the 
cell(s), choose Format, Cells, Alignment, set the Orientation, 
OK 

 
Borders  

 Select the cell(s), click the drop-down arrow of the 
Borders button, choose the desired border 

 
Fill Color/Shading  

 Select the cell(s), click the drop-down arrow of the Fill 
Color button, choose the desired color/shading 

 
Font Color  

 Select the cell(s), click the drop-down arrow of the Font 
Color button, choose the desired color 

 
Apply Number Formats 

 Select the cell(s), right-click and choose Format Cells, select 
Number from the Category and choose the desired number 
format, click OK 

 
Adjust Column Width or Row Heights 

 To adjust the column width, drag the column heading border 
beside the column letter  or double click the column heading 
border for AutoFit to fit the widest entry in the column 

 To adjust the row height, drag the row heading border below the 
row number or double click the row heading border for AutoFit to 
fit the tallest entry in the row 

 
Format Worksheet Tabs 

 Right-click the sheet tab and choose Rename, type in the new 
name and press Enter or double-click the sheet tab and type in 
the new name and press Enter. 

 
Reposition Sheet Tabs 

1. Click and hold the sheet tab and drag it to its new position. 
2. To select nonadjacent or overlapping controls, hold down the 

SHIFT key and click each control that you want to select. 
 
 
 
Insert and Delete Worksheets 

 To insert a worksheet, select an existing worksheet tab, right-
click and choose Insert. 

 To delete a worksheet, select the worksheet tab, right-click and 
choose Delete. (Note: If you delete a worksheet, you cannot 
undo). 

 
Copy and Paste Worksheets 

 Select the worksheet you want to copy, right-click and choose 
Move or Copy. 

3. Select which workbook you want to copy the worksheet to. 
4. Check the Create A Copy check box. 
5. Select which sheet you want the copied worksheet pasted in front 

of. 
6. Click OK. 
 

Set a Print Title 

 Choose File → Page Setup, click the Sheet tab 
7. In the Rows to Repeat At Top, type in the rows or range of cells 

to repeat. 
 
Print Preview 

 Click the Print Preview button on the Standard Toolbar and 
click zoom in or zoom out 

 Click Next or Previous to move to next or previous pages 
 Click Setup to change print options such as margins, paper size, 

orientation, scaling, headers/footers, print titles, grid lines, sheet 
options 

 Click Margins to show margin lines 
 Click Close to close Print Preview 

 
Insert and Remove Page Breaks 

 To insert a page break, select the row or column that will be the 
first row or column on the new page and choose Insert → Page 
Break. 

 To remove a page break, select the column immediately to the 
right of the page break or the row immediately below the page 
break and choose Insert → Remove Page Break. 

 
Print 

 Click the Print button on the Standard Toolbar to print the 
entire worksheet or choose File → Print for printing 
options. 

 
Freeze, Unfreeze Rows and Columns 

 Choose Window → Freeze Panes. 
 To unfreeze, choose Windows → Unfreeze. 

.
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Exercise 1  – Creating a Worksheet 

1. Create a new workbook. 

2. Enter all of the text shown below: 

 

3. Enter formulas in cells B8 and C8 to calculate totals for January and February. 

4. Save the file as My Budget and close the file. 

 
Exercise 2  – Using Formulas 

1. Open Practice – Regional Data. 

2. In cell F6, enter a formula containing a function to sum the Rochester data. Create similar formulas in cells F7, F8 and 
F9 for the data from each of the remaining locations. 

3. In cell B11, use a function to average the QTR1 data. Create similar formulas in cells C11, D11, and E11 for each 
remaining quarters. 

4. Edit the heading BNL Corporation to read BNL Corporation, Inc. 

5. Save the file as My Practice – Regional Data and close the file. 
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Exercise 3 – Working with Functions 

1. Open the Practice - Calculations workbook. 

 

2. Create a formula to calculate the Revenue (Hint: Actual Sales minus Projected Sales) in cells D6 through D9. 

3. Create a formula to calculate the Total Actual Sales and Total Projected Sales in cells B10 and C10. 

4. In cell A12, type Average. 

5. In cell B12, create a formula to calculate the average Actual sales.  

6. In cell A14, type Maximum. 

7. In cell B14, create a formula to calculate the maximum Actual sales. 

8. Save the workbook as My Calculations. 

9. Close the workbook.  
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Exercise 4 – Formatting 

1. Open the file Practice - PBM Revenue. 

2. Delete row 3. 

3. Add a blank row between rows 8 and 9. 

4. Make the following formatting changes listed below: 

• Bold the titles in rows 1 and 2 

• Bold the column headings in rows 7 and 8 

• Add a border under the column headings 

• Increase the font size for the title Pointer Books and Music by two points 

• Italicize the row headings in cells A10:A12 

• Increase the row height of row 13 to 18 point. 

5. Use Autofill to extend the columns of years to the year 2000 (ends in column H). 

6. Use Autofill to copy the word Projected and the border to the new columns. 

7. Change the widths of Columns B through H to 12 point. 

8. Centre the titles in rows 1 and 2 between columnns A to H. 

9. Create a formula in cell D10 that calculates an increase over 1995 sales by 112%.  (Hint: Refer to the 
percentage in cell B4 - use absolute references). 

10. Copy the revenue increase formula from D10 to the range including D10:H12. 

11. Create a formula in cells B13 to H13 to total the Revenue. 

12. Format all numbers in cells B10 to H13 to Currency, no decimals. 

13. Bold cells A13 to H13, add a Top and Thick Bottom border to the cells and a shading color of your choice.  

14. Save the file as My Revenue and close it. 

 

 


